Results 1 to 1 of 1

Thread: Ambit Model #U10C019

  1. #1
    BE Member Loveless's Avatar
    Join Date
    Dec 2007
    Posts
    1
    Country:
    Users Country Flag

    Default Ambit Model #U10C019

    Ok I keep getting an error on my PS2 that tells me it cannot connect to the DHCP server, well I have it connected to a router, but its a Ambit U10C019 Wireless gateway router. My ISP (Comcast) set it up for me to have the computer connect to the internet, it works fine but it wont let the ps2 connect, and this is what i found out could be the problem:

    "In order for your PS2 to request and get a new IP address, it may be necessary to completely power down your cable modem and for good measure, remove the COAX cable from the back of it, wait a minute, then re-connect both and wait for the cable modem to re-sync (also takes a minute)

    Then the PS2 should have no problem with AUTO config pulling down a new IP address from the cable company DHCP server.

    If it still has problems, you may have a cable company that has locked MAC addresses, or needs a 'hostname' to be entered."

    Now i was wondering what a hostname was, and If any of you can tell me what i need to do to find out the hostname i would use for my ps2, i've tried the first step they listed but that didnt seem to work. If possible how would I go about even shutting down the router firewall do I need to purchase a certain program to do this or is there a way i can do it manually from my computer?? T-T please help me out guys!!!!!

    I even went to 192.168.100.1 since aparently that one works and the one i was using based off of what my computer tells me is my IP address for the router wont work. Its really confusing then when i look up the Ambit guide it tells me that there is a menu option at the top that says FIrewall and i dont have that, even after I logged in with the name and password into my routers url and I dont even get half the options I should have once logged in.

    I'm so confused I really dont know what to do now, my router seems to be fine allowing the computer to connect no matter what ethernet port i have it plugged into. but the ps2 cant connect at all and all I get is that Error:POL- 1040 error that says something about not being able to connect with the DHCP server.

    MODEM INFORMATION!!!!!!!!!

    Cable Modem : DOCSIS 1.0/1.1/2.0 Compliant
    MAC Address : 00:19:7d:38:4c:12
    Serial Number : 101945384C12
    Boot Code Version : 2.1.6d
    Software Version : 5.66.1011
    Hardware Version : 4.10

    Network Access : Allowed
    Maximum Downstream Data Rate : 0
    Maximum Upstream Data Rate : 0
    Maximum Upstream Channel Burst : 0
    Maximum Number of CPEs : 1
    Modem Capability : Concatenation Enabled, Fragametation Enabled, PHS Enabled

    Please if you can help me I"ve been beating my head against the desk for the last 2 days trying to get this allt o work!!! T-T

    Model #: U10C019
    Company: Ambit Broadband (This is a gateway wireless router)

    NOTE: >.> I kinda stole this router from my old internet service providers b/c they kept giving me gay ones that alaways broke, so I took this one they gave it to me and it worked but then I had more problems with them as far as all the installation fees I got for **** they where doing wrong :X lol so I left them and kept this nice router that normally works but for some reason is being difficult now x.x dunno if any of that matters lol but i'm really desperate for help!!!!
    Last edited by Loveless; 12-09-2007 at 01:54 PM. Reason: Router problem please help! T-T

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •