Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Two PSU's In The Same System

  1. #16
    I have returned
    • DaveT's Rig Specs
      • Motherboard:
      • Abit AW9D-Max
      • CPU:
      • E6600
      • CPU clock:
      • 3530 daily
      • memory:
      • OCZ 2gig PC 8500 SLI
      • graphics:
      • 7900GTX
      • PSU:
      • OCZ GameXstream 600
      • Hard drives:
      • Hitachi 250 gig SataII
    DaveT's Avatar
    Join Date
    Nov 2005
    Location
    Arkadelphia, AR
    Posts
    2,537
    Country:
    Users Country Flag

    Default

    yea but you have to fortify your desk to support the weight of that bad boy lol
    Soon to be back to benching, and from now on all my benching will be for BE


  2. #17

    Default

    Just dropping in to let everyone know the automotive relay is still going strong - this makes a year and a half since I first turned it on. I've only turned the system off a few times (bad storms or hardware upgrades) since that initial power-up.

    This coming week I'm going to be replacing my OCZ power supply with an SLI-compatible unit to support my new 8800GTX (yummy) - the video card needs two 6-connector leads from the PSU.
    EPoX 9PNA3Ultra AMD64 4200x2 G.Skill PC3200 at 2.5-3-3-6 eVGA 8800GTX 1x 200gb IDE 1x80gb IDE 2x 160gb SATA Enermax 485W Thermaltake 485W MountainMods UFO2 Case

  3. #18
    Mindlessly Gaming
    • Dark_Star's Rig Specs
      • Motherboard:
      • Asus R.O.G CrossHair
      • CPU:
      • Amd amx2 4600
      • memory:
      • Kinston 2x1gb
      • graphics:
      • Nvidia 8600 gt x 2 sli < not sure if sli is working tho
      • PSU:
      • Xfinity 500w
      • Hard drives:
      • 2 160gb 2 80gb
      • OS:
      • XP pro x64 wid all update crap
    Dark_Star's Avatar
    Join Date
    Jun 2007
    Location
    victoria
    Posts
    51
    Country:
    Users Country Flag

    Smile

    I had the same problem as well but i just went out and brought a 600w psu and ur right shipping from usa to australia ia annoying



  4. #19

    Default

    i am asking if it is possible to use two power supplies to power your computer. for example, two 400w psu's. one to power two graphics cards, hard drives and cd drives.
    links removed as per forum rules.
    -Snafu

  5. #20
    Contained Chaos
    • RoachBurn's Rig Specs
      • Motherboard:
      • Asus P8 Z68-V Pro 1155
      • CPU:
      • 2600K
      • memory:
      • 8GB G.Skill Ripjaws
      • graphics:
      • BFG GTX 275 OC 896MB
      • PSU:
      • Corsair HX850
      • Hard drives:
      • 1x WD 500gb SATA2 16MB
      • case:
      • HAF 932
      • OS:
      • Windows 7 32-bit
    RoachBurn's Avatar
    Join Date
    Aug 2005
    Location
    Canaduh
    Posts
    717
    Country:
    Users Country Flag

    Default

    Holy thread necromancy batman!

    Yes it's possible so long as your case can house 2 of them. Also, they now sell power supplies that fit in DVD drive bay slots so that you can have 1 main power supply, and a smaller secondary one.
    Insanity saves us all!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •