Announcement

Collapse
No announcement yet.

What's wrong with my memory??? Fails all tests???

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What's wrong with my memory??? Fails all tests???

    What is happening here?

    Mushkin PC3500 Black Level I (2x512) -

    I run Prime95 on the first stick and the test shows Fatal Error after 3 minutes (test run 3 times). I run Prime95 on the second stick and the test goes over 9 hours and finishes all calculations with zero errors and zero warnings.

    I RMA the Level I and get Mushkin PC3500 Black 222 Hi Perf Level II.

    Mushkin PC3500 Black 222 Hi Perf Level II (2x512) -

    I run Prime95 on the first stick of Level II and it goes 8h 28m and then gives a Fatal Error message and the test stops. I restart the Prime95 test and the stick fails at 2 minutes three times in a row. It just ran for 8 hours ???!!!??? I have not yet tested the second stick.

    What is happening here ?

    Next -

    Now I run Memtest86 and get 3 errors in 1h 57m. 6 errors in 2h 45m.

    What is the story? Can this brand new tested at the factory before sent to me ram really be this bad? Or is it something else? Could I have a bad P4P800d?



    Asus P4P800 Deluxe
    Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
    2x512 Mushkin PC3500 222 Black Hi Performance Level II
    ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
    Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
    Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
    Onboard LAN
    Antec SX1240 full tower
    Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
    Logitech Dual Optical Mouse
    Logitech WebCam Traveler
    Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
    Linksys EPSX3 EtherFast 3-Port Printserver
    win98se

  • #2
    Post you whole setup so we have a better idea. If you are OCing also. Also, what test in Memtest86 fails? There are specific tests that point you in the right direction. . .

    Comment


    • #3
      Thank you Hawk.

      I just added my sig from ABX. New stuff added or swapped out are in System 1.

      No overclocking in effect yet.

      I just "ran" Memtest86. It said std somewhere, I think. It's the first time I ever ran Memtest86, so I don't know anything about it yet.

      Last edited by traveler; 08-10-2003, 06:13 PM.

      Asus P4P800 Deluxe
      Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
      2x512 Mushkin PC3500 222 Black Hi Performance Level II
      ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
      Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
      Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
      Onboard LAN
      Antec SX1240 full tower
      Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
      Logitech Dual Optical Mouse
      Logitech WebCam Traveler
      Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
      Linksys EPSX3 EtherFast 3-Port Printserver
      win98se

      Comment


      • #4
        Let the northbridge on the board cool down and i bet the test will run again.

        i believe you need better northbridge cooling

        Comment


        • #5
          I think bigtoe said somewhere that a bad board can ruin good RAM. That would explain the long first test and miserable second, third and fourth Prime95 test. I wonder what would have happened if I ran the second stick of Level I RAM.

          :confused:

          Asus P4P800 Deluxe
          Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
          2x512 Mushkin PC3500 222 Black Hi Performance Level II
          ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
          Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
          Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
          Onboard LAN
          Antec SX1240 full tower
          Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
          Logitech Dual Optical Mouse
          Logitech WebCam Traveler
          Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
          Linksys EPSX3 EtherFast 3-Port Printserver
          win98se

          Comment


          • #6
            which ram slots are you using?
            blue or black?

            why are you testing 1 stick at a time? youre in dual channel land now....

            run them as a pair in the blue slots, if it still fails try the black slots (yes there is difference)

            keep testing with m86

            HTH :-)

            Comment


            • #7
              Originally posted by Tony
              Let the northbridge on the board cool down and i bet the test will run again.

              i believe you need beter northbridge cooling
              Thanks Tony for your reply.

              Wouldn't the Prime95 test have failed in the sixth or seventh hour or even sooner if it was the heat from the Northbridge?

              There was no failure, zero errors and zero warnings, on the Level I test of 9 hours 28 minutes.

              The few games I installed run fine.

              :confused:

              Asus P4P800 Deluxe
              Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
              2x512 Mushkin PC3500 222 Black Hi Performance Level II
              ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
              Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
              Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
              Onboard LAN
              Antec SX1240 full tower
              Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
              Logitech Dual Optical Mouse
              Logitech WebCam Traveler
              Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
              Linksys EPSX3 EtherFast 3-Port Printserver
              win98se

              Comment


              • #8
                Heat does weird things..i do know the NB gets VERY hot and the standard cooling is utter crap.
                Lots of memory errors are infact controller errors thru heat.

                Comment


                • #9
                  I just started Memtest86 again. What should I look for?

                  :confused:

                  Asus P4P800 Deluxe
                  Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
                  2x512 Mushkin PC3500 222 Black Hi Performance Level II
                  ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
                  Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
                  Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
                  Onboard LAN
                  Antec SX1240 full tower
                  Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
                  Logitech Dual Optical Mouse
                  Logitech WebCam Traveler
                  Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
                  Linksys EPSX3 EtherFast 3-Port Printserver
                  win98se

                  Comment


                  • #10
                    After 2h 7m Memtest shows 11 errors. 10 errors are from test 4 and 1 error is from test 1.

                    I hope this helps solve the question.


                    Asus P4P800 Deluxe
                    Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
                    2x512 Mushkin PC3500 222 Black Hi Performance Level II
                    ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
                    Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
                    Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
                    Onboard LAN
                    Antec SX1240 full tower
                    Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
                    Logitech Dual Optical Mouse
                    Logitech WebCam Traveler
                    Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
                    Linksys EPSX3 EtherFast 3-Port Printserver
                    win98se

                    Comment


                    • #11
                      stick a 92x38mm sunon or vantec 120cfm fan over the NB

                      Comment


                      • #12
                        Originally posted by traveler
                        After 2h 7m Memtest shows 11 errors. 10 errors are from test 4 and 1 error is from test 1.

                        I hope this helps solve the question.

                        sounds like a cpu FSB/vcore or memory timings issue more likely the first

                        doesn't Asus boards need USB legacy disabled ?

                        Comment


                        • #13
                          Originally posted by Tony
                          Let the northbridge on the board cool down and i bet the test will run again.

                          i believe you need better northbridge cooling
                          I think the NB can be ruled out. I can easily touch it and feel a breeze. The Zalman blows downward and the outflow cools the NB HS. It is cool to the touch.

                          At least one thing is ok.


                          Asus P4P800 Deluxe
                          Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
                          2x512 Mushkin PC3500 222 Black Hi Performance Level II
                          ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
                          Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
                          Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
                          Onboard LAN
                          Antec SX1240 full tower
                          Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
                          Logitech Dual Optical Mouse
                          Logitech WebCam Traveler
                          Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
                          Linksys EPSX3 EtherFast 3-Port Printserver
                          win98se

                          Comment


                          • #14
                            Originally posted by eva2000
                            sounds like a cpu FSB/vcore or memory timings issue more likely the first

                            doesn't Asus boards need USB legacy disabled ?
                            All settings are stock out of the box bios settings for memory, etc.

                            I need to use some USB 1.1 stuff here with this board. What do I do?

                            :confused:

                            Asus P4P800 Deluxe
                            Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
                            2x512 Mushkin PC3500 222 Black Hi Performance Level II
                            ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
                            Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
                            Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
                            Onboard LAN
                            Antec SX1240 full tower
                            Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
                            Logitech Dual Optical Mouse
                            Logitech WebCam Traveler
                            Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
                            Linksys EPSX3 EtherFast 3-Port Printserver
                            win98se

                            Comment


                            • #15
                              Originally posted by ThugsRook
                              which ram slots are you using?
                              blue or black?

                              why are you testing 1 stick at a time? youre in dual channel land now....

                              run them as a pair in the blue slots, if it still fails try the black slots (yes there is difference)

                              keep testing with m86

                              HTH :-)
                              I missed your post earlier Thugs. Sorry.

                              I'm running one 512 stick in the blue slot close to the cpu. I'm running one stick so I don't have to tweak my restored ghost images of win98se for 1024 each time I restore.

                              Shouldn't Prime95 show no errors whether there is one stick or two, blue or black? A calculation is a calculation. We are not talking speed here. We are talking accuracy.


                              Asus P4P800 Deluxe
                              Intel P4 2.4c / Zalman CNPS7000-AlCu / Arctic Silver Ceramique
                              2x512 Mushkin PC3500 222 Black Hi Performance Level II
                              ATI All-In-Wonder Radeon 9800 Pro / Sony G400 19" Trinitron Monitor
                              Two Western Digital 120 Gb Special Edition 8 Mb cache hdd's
                              Asus 40/12/48 cd-rw / LiteOn 166s 16x DVD-Rom
                              Onboard LAN
                              Antec SX1240 full tower
                              Soundblaster Live! Platinum 5.1 / CambridgeSoundworks 5.1 DTT 3500 Digital Speakers
                              Logitech Dual Optical Mouse
                              Logitech WebCam Traveler
                              Linksys EtherFast LNE100TX / Linksys EtherFast 10/100 Switch
                              Linksys EPSX3 EtherFast 3-Port Printserver
                              win98se

                              Comment

                              Working...
                              X