Announcement

Collapse
No announcement yet.

New BIOS Editor and BIOS Support...

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Okay that would be very nice! ;-)

    Comment


    • #17
      Tried the windows flash tool to read my Bios, and it didn't work for me. I then tried reading a Rom and again didn't work

      I got "failed" as status.

      Any reason for this?

      My PC:

      Pentium 4 2.8c
      A-Bit IC7-Max3
      eVGA 6800 Ultra AGP
      2x512 Corsair XMS3200C2.5 Pro RAM.

      Comment


      • #18
        Well it does that often, mayeb because it is rather new...
        Try the with a bootable diskette to backup your BIOS.

        Comment


        • #19
          I see, unfortunately I don't have a fdd drive ATM, and that's why I got so excited at a possible windows version.

          Anyway, thanks, maybe a later revision will work.

          Thanks for a great set of resources BTW

          Comment


          • #20
            Mavke, I have the bios for my AGP XFX 6800GT (256MB ddr3 & DVI/VGA/TV outputs)

            The model no on the card is: PV-T40A-UAF7 V1.1 W08/04

            link:
            XFX_AGP_6800GT_256DDR3_DVI+VGA+TVOUT.zip

            Comment


            • #21
              NiBiTor v2.0 has been released....

              Comment


              • #22
                Rook, you think i should change to 1.5v?

                Comment


                • #23
                  Originally posted by pubjoe
                  Your link is not working...

                  Comment


                  • #24
                    linky works for me.


                    Flexkill ~ no

                    Comment


                    • #25
                      I have a friend with an SLI configuration, he has two 6600s with 128MB memory. He wants to get one 6600 or 6800 with 256MB memory and use it with the current 6600/128 he already has. I think that since SLI does not use the memory on the second card, it will not run into memory hole issues. Could he get a card with 256MB memoy, flash its BIOS onto the 6600/128 he has, and get it to work in SLI mode? I think I could mod a BIOS if I had an easy to use program with instructions to do so.
                      I may need to mod the BIOS for clocking issues, or just OC the 6600/128 through the BIOS, slap on some H2O cooling, and call it a job well done.
                      Is this possible or is he SOL?

                      Comment


                      • #26
                        He is also thinking about a 7800GTX to so this with. I don't think the 7800GTx will work like the 6800/6600 would by doing this

                        Comment


                        • #27
                          Originally posted by ThugsRook
                          NiBiTor v2.0 has been released....

                          it won`t save the BIOS file of my XFX 7800GTX. Says it 'can`t open file'.
                          and the wfxflash utility also fails at reading the BIOS on the card.

                          Comment


                          • #28
                            DO you need a bios from a BFG 6800GT OC AGP series card with 256mb of ram?

                            Thugs: Would using this Nibit tool allow me to change the voltage going to my gpu?

                            Comment


                            • #29
                              Is there an SLI Bios flash for Quadro FX-3400 cards? I have 2 cards, one fairly new and the other over a year old. I'm told I don't really even need to perform a Bios flash for SLI, just the drivers. Anyone have a thought on this? Do you want my Bios versions for my 2 Quadro's? Does the nvidia flash even work with quadro's-maybe I should look to Leadtech for that. Any comments are appreciated. I just got the Asus P5N32-SLI board and am eager to get started on building.

                              Comment


                              • #30
                                Yes, I'm a sicko...I grabbed two eVGA 7950GT KO 512MB at Fry's, mainly because the PNY 7900GT's were 256MB and I just had to have the extra GDDR. So now looks like rig 1 (server/backup gamer for the nephew) will have 7900GT SLi, and rig 2 (my current main rig) will have 7950GT SLi. I need to update my sig.

                                These eVGA 7950GT KO 512MB come stock at 1.25v 560/725. I used NiBiTor v3.0a and nvFlash v5.38 to mod them to 1.35v core and in SLi they went up to 640/765 before they pooped out. I got a 3DMark06 of 9600-ish there. I have them flashed now to 1.35v 2D 450/725 & 3D 625/725 for everyday use. I don't want to run them 24/7 cranked. I do wish the softmodding would take the cards higher than 1.35v on the core though, like to 1.45v would be perfect IMO so I could squeeze out some more MHz on the core without circuitWriting them, or hardmodding them to get there. Also, someday GDDR voltage modding via NiBiTor would be righteous.

                                I have sent mavke my original stock BIOS (and have been sending him others too lately). mavke & his cool utilities rule.



                                oh ya...temps. 53C max during 3DM06, I am once again using the Zalman Fatal1ty FC-ZV9 kits. These are tripping me out because card0 idles at 40C, while card1 idles at 35C - and they keep that 5C variance throughout 3D testing too. A full 5C. The 7900GT's run only about 2C apart...
                                Last edited by joeMan; 10-01-2006, 10:11 AM.

                                Comment

                                Working...
                                X