Announcement

Collapse
No announcement yet.

Post your current CPU and Overclock here

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    argh

    wish my barton could do 2.45 on air!!!

    mine only did 2.3 ghz on water and i sold it!!

    but anyway

    i've been tweaking away at my 1700+

    and i've upped my fsb to 220 now with a mult of 11.5

    so i'm up to 2535 with 1.81 vcore

    woo hoo!

    prime is going strong still

    Comment


    • #32
      This is my 1700+ on an ABIT KG7:
      Attached Files

      Comment


      • #33
        Very nice /0!!! Not bad for a $43 CPU! :-)

        Comment


        • #34
          Ahhh come on, lower that multiplier and shoot for a higher FSB!

          Comment


          • #35
            Originally posted by Chuck232
            Ahhh come on, lower that multiplier and shoot for a higher FSB!
            The multiplier is hard wired to 15..... the KG7 was never supposed to breach 1.67Ghz so I'm pushing my luck here as it is!

            Also I'm having lockups at around 145. I think it's a component issue due to the 4:4:1 divider (told you I was pushing it), so may be ripping PCI cards 'till I find the culprit.

            The RAM is 2700 and I have POST'ed no probs at 150, but the 760 will crap out at arounf 155 AFAIK anyhow.

            I'll be posting final MHz soon.....

            Comment


            • #36
              Ohhh.. I guess I should read posts instead of assuming everyone has a nForce2..

              Comment


              • #37
                Abit NF7-S v2.0, HyperX PC3500(2x256MB), Barton 2500+:

                Running 2.32Ghz, 11*210.5 @ 1.90v (rats, needs too much vCore!). I can push it up, but it maxes out at 2.4Ghz and 2.05v - and I don't want to run vCore that high. I was hoping for at least 2.4Ghz @ 1.95v (like my TBredB 2100+) but no go

                Comment


                • #38
                  Awww.. but I bet that gives you much better performance than your tbred-b at 2.4GHz...:yummy:

                  Comment


                  • #39
                    Not any noticable difference....

                    Ozzie at ABX (I think it was him) had one running at 2.5Ghz and noticed that it was very snappy, guess that couple hundred extra megahertz makes a difference.
                    Last edited by XJ.; 07-17-2003, 11:00 AM.

                    Comment


                    • #40
                      Just got my new XP2500 today...

                      AXDA2500DKV4D Y850058250476
                      AQXEA 0324SPCW

                      Runs at 2.3 Ghz on 1.750 volts... I didn't try any higher... but it runs at 2.2 Ghz on stock (1.650) voltage... which is what I'm keeping it at, because under load it barely hits 50 at 2.2, and at 2.3 it goes up to 55. So as time goes by, if I need a boost, I can get another 100 Mhz out of it at least with a little added heat.

                      The extra 100 Mhz bumped my PCMark CPU score up to 7100 from 6800... 3DMark2001 up to 14,700 fromn 14,500. Didn't do any game testing. I'll save that for another day =)

                      Comment


                      • #41
                        Nice chip and o/c!

                        Comment


                        • #42
                          I booted into Windows at 2.4 Ghz, and things ran find until I started Prime 95, then it locked up... didn't even error out, just locked up... but I only tried it at 1.775 volts. I POSTed at 2.5 Ghz, and booted into Windows, but it locked up when I logged in.

                          Comment


                          • #44
                            I got my NEW processor not too long ago. Mobile XP2500 like the previous poster. Right now I'm running 2.4 Ghz on 1.65 volts... waiting for my TruePower 430 to go higher cause the voltages are all over the place at 2.5 Ghz, even though I was able to complete benchmarks at that speed.

                            Comment


                            • #45
                              Originally posted by DivideBYZero
                              The multiplier is hard wired to 15..... the KG7 was never supposed to breach 1.67Ghz so I'm pushing my luck here as it is!
                              I still have a KG7 (non-raid) alive and kicking as well. I have an 1800+ in it at the moment and haven't even messed with it. How have these done compared to the 1700's?

                              [edit] Holy crap, I was only 8 months late on that post [/edit]

                              Comment

                              Working...
                              X