Announcement

Collapse
No announcement yet.

Post your current CPU and Overclock here

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by bigtoe
    I have an Iwill MPX2 with 2XP1700B's at 2.26gig 1.625V water cooled.If you want to know more i was thinking of a little review if enough interest.It's not a gaming rig so i just use an old TNT2Ultra for graphics but its awesome for video encodes etc..

    let me know if you want more info.
    About a week after I built my IWill MPX2 system, IWill discontinued the board. My system has been rock solid stable. However I don't oc the system-sorry. Wish IWill didn't discontinue the board though. :mad:

    I do however oc my Epox 8rda with an XP2100 to 2.1 Ghz at default vcore. I was attempting to oc my ASuS A7N8x Deluxe rev 2.0 with an XP2500 but due to a bios upgrade, the board is dead.

    Comment


    • #17
      Originally posted by DAPUNISHER
      Hey Jeff! Good to see you here! They need more AMD lovin' around here
      Thanks... looks like some good discussions go on here... and best of all, I haven't seen one flame!

      Comment


      • #18
        Originally posted by pointreyes
        About a week after I built my IWill MPX2 system, IWill discontinued the board. My system has been rock solid stable. However I don't oc the system-sorry. Wish IWill didn't discontinue the board though. :mad:

        I do however oc my Epox 8rda with an XP2100 to 2.1 Ghz at default vcore. I was attempting to oc my ASuS A7N8x Deluxe rev 2.0 with an XP2500 but due to a bios upgrade, the board is dead.
        Alt+F2 doesn't work?

        Comment


        • #19
          Originally posted by Jeff7181
          Alt+F2 doesn't work?
          OT: Sorry.
          Nuthin works after the bios upgrade. Found out that this is nothing uncommon to have happen with this board (after the fact of purchasing it ). The board powers up, no beeps, no display, no floppy seek. The board was working great for a week but I wanted the latest bios in case it would improve the memory throughput and maybe provide lower temp readings. Well, with that bios (not beta) took care of all those questions I had. I was going to exchange the board for another but now I'm wondering if I would be better getting a new bios chip to replace this one because a replacement board will probably have the same bad chip. :confused:

          When are the nForce3 boards that support the Opterons coming out? I might have found a buyer for my Canterwood system, I'm just not that impressed with the P4 line-even if it is a HT proc. Replacing the Canterwood with an Opteron might be better for my needs.

          Comment


          • #20
            2.5 ghz on water...



            0310x

            Comment


            • #21
              Ahh, this is what AT is missing, PICS!

              I love seeing ppl's rigs and it's cool for checking core markings and such.

              Comment


              • #22
                Originally posted by DAPUNISHER
                Hey Jeff! Good to see you here! They need more AMD lovin' around here

                I agree - Good to CU here 2 DAPUNISHER!!!


                cdog

                Comment


                • #23
                  Wow, we are starting to get a good AMD crew going here now Shim, Jeff, you, DBZ, the crew from ABC <Monty Burns> excellent!

                  I have 2 1700+'s from the egg comin' so I'll post back how they do with moderate air cooling.....eventually

                  Comment


                  • #24
                    come on!!! amd peeps represent!!!

                    i come visit here and it's so dead... somuch action going on in the intel forums!!!

                    Comment


                    • #25
                      clocked mine already .... too warm at moment to do any benching

                      Comment


                      • #26
                        I've been having problems with my OC, though I can't figure out which part is the culprit. Right now I'm only running a 195MHz FSB, but it ran Prime95 all night long last night with an 11.5 multi (2243 MHz) at 1.75v (disregard sig, I'll update it shortly).

                        It's running 3DMark 01 with Prime95 in the background right now, and if it's running both when I get home, I'll bump it up again.

                        BTW, if anyone in here gets a chance, I'll be posting some strange problems I've had with my OC in the motherboard section in an hour or so. Please take a look and offer any suggestions you might have.
                        Last edited by Ilmater; 06-17-2003, 06:47 AM.

                        Comment


                        • #27
                          I have my Barton 2500+ at 2004 (166x12) with a lapped AMD Retail cooler. My memory doesn't like an FSB above 175. I had the CPU at 12.5 but it "felt" slower than 12. Probably the memory. I have yet to get my MCX. UPS tracking shows it at the same location since Friday! Grrrr.

                          Comment


                          • #28
                            Barton 2500+ (1.83GHz real) at 2.45Ghz (3600+) at 1.725V on AIR. 223x11. Memory is at DDR446 at 2,5,3,2. Gigabyte 7N400 PRO.



                            The Silver is still setting up and I suspect I will be able to do 2.5GHz after some burn-in. Review of the 7N400 PRO is in process - followed by the DFI NF2 LanParty (Ultra 400) early next week.

                            Comment


                            • #29
                              That's a sweetie you got there prometheus Looking forward to your reviews as well

                              Almost forgot! Those 2 1700+ B's ended up in Shuttle MN31N's I got for 60$ shipped from Directron during the promotional for them. No overclocking features except 1mhz increments for the FSB from 100-200mhz so I managed 185mhz synch stable using 2 256mb sticks of Crucial 2700DDR in DC-DDR and the IGP managed 5000+ in 3DMark2k1se. Sweetest thing about the MN31N is it has the MCP-T and using the Antec PerformanceII was able to take advantage of the IEEE1394 and USB2 so both systems were delivered with 6 USB2 and 1 firewire port. The Dolby Digital with PowerDVD sounds very good too.

                              Comment


                              • #30



                                Just by increasing the multiplier. I am not having any luck checking my temps. MBM 5.0 reads 32 degrees for every sensor and AsusProbe reads 40C all the time as well. I want to start adjusting the FSB but without some reliable method of reading temps I have to take it slow. Using AMD retail cooler that I lapped mirror smooth.

                                Comment

                                Working...
                                X