Announcement

Collapse
No announcement yet.

AquaMark3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AquaMark3

    I see a few people run Aquamark3. I d-loaded it but all I get when I try to post a score is (The page cannot be displayed).
    Anyone have an idea what I might be doing wrong? I even tried to go to the Aquamark home page to purchase a license, but it doesn't exist as far as I can tell.

  • #2
    i have to look, but there are a couple of patches needed to make aquamark3 to work. especially if you are using a 64 bit OS.

    Comment


    • #3
      ok, aquamark is too complicated to give a straight answer.

      read this thread: http://www.hwbot.org/forum/showthread.php?t=36517

      Comment


      • #4
        JL gave me a fix one time for the AQ bench..I wish I still had it....The real botton line with Aquamark is CPU speed...Once you get the fix you have to turn it lose...it's such a short bench..The only way to really score is really OC the cpu...

        it was made for the 32 bit but the fix JL gave me one time worked...I just don't have it now..I wish I did...

        also it was made for XP..The fix JL gave me made it not only work with 64 bit but windows 7


        Asus X99 PRO Intel I7 5960X EVGA GTX 1080 Intel 750 SSD 400GB 32 GB G.Skill DDR4-2400 4x8 RipJaw's MM extended U2-UFO case

        "If you do what you've always done. You get what you always got."

        Comment

        Working...
        X