PDA

View Full Version : AGP/PCI speed?



boshuter
08-13-2003, 08:13 AM
Can someone tell me how the mb handles the agp/pci speed? If it's set to "auto" does the bios keep it at 33/66? Or does it go up with fsb? This is on a P4P800 Deluxe running at 260fsb (for now).


I'm gonna toss an extra question in here without opening another thread. I installed this board yesterday and haven't played with it much yet, just left everything on "auto" except for bumping fsb to 260.......... my temps in "pc probe" show MB-33c and cpu-30c, is it normal for the cpu idle temps to be lower than the mb temps?

Tony
08-13-2003, 08:36 AM
The pci is locked at 33 when set to auto on the P4P..i have a geiger and have tested it.

The winbond chip on the board is not to accurate when it comes to temps..i would take it with a pinch of salt.

ThugsRook
08-13-2003, 03:19 PM
Tony ~ are you sure?

if i was to answer that question, i would have told him that auto is NOT 33/66 but in fact whatever the "real" pci/agp ratio is supposed to be. (by divider)

id suggest forgoing auto and lock it yourself ;)

boshuter
08-13-2003, 05:50 PM
Thugs, that's why I asked. I remember in your review of the P4G8X on Anandtech that it went up as the fsb went up. I was just wondering if it was the same on my P4P800.

ThugsRook
08-13-2003, 06:05 PM
the p4p800 doesnt have 1mhz adjustments but my results time after time again showed auto was not 33/66.

either way, weather im right or wrong ~ just lock the agp/pci to what you want and youll be fine :wave:

dont use the 80/40 setting tho ;)